Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

http://i.imgur.com/T9Hiaf3.gif

The image pretty much sums up my problem. It used to work, now it doesn't. What changed?

share|improve this question
    
That is odd. It seems to work in IE11 on my system. –  Zoredache Nov 25 '13 at 21:58
    
@zoredache Oh, right. I guess it's 11 now. I have that. –  Name McChange Nov 25 '13 at 21:59

3 Answers 3

up vote 2 down vote accepted

Believe it or not, this is a feature added in a patch that comes with Windows 8.1, apparently. If you disable "Protected Mode" in the options, this behavior will come back.

  • Uncheck the following

Gear -> Internet Options -> Security -> Enable Protected Mode checkbox

share|improve this answer
    
Worked great. Had to first close all IE windows, then it worked when re-opened. –  Doug Null Dec 30 '13 at 16:49

Things to try:

  1. Are you using Windows 8? Are you running the IE Modern app or the Desktop version? If so, try using the other IE version.
  2. You can also right click the link and choose "Open in new tab".
  3. You can also click the link with your middle mouse button (if you have one) which, by default, will open the link in a new tab.
  4. I just checked my IE 11 and your dragging method works for me. But I am running Windows 7 (not sure if you are or not)

    So maybe try:

    • Open "Internet Options"
    • Click the "Advanced" tab
    • Click "Restore Advanced Settings"
share|improve this answer
    
You can see the desktop in the background of his image, so he isn't running the metro IE. –  Zoredache Nov 25 '13 at 23:31
    
@Zoredache There are ways to run Modern Apps in desktop mode, but it does appear to be the desktop version of IE. However, it's best if the OP specifies (what OS? IE version?, etc) and we don't make assumptions. Anyway, I'm just offering up multiple suggestions, trying to help. –  HighTechGeek Nov 25 '13 at 23:55

This is a problem of 64 bit version windows. If you use 32 bit windows 8.1, dragging a link works fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.