Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My audio randomly stopped working a few days ago. I use a Windows 7 laptop. Neither the headphones nor the internal speakers will play any sound from videos or any other audio I've found. ALTHOUGH when adjusting the "Speakers / Headphones:" icon for its audio level, I hear a ding so I know they're capable of playing some sort of sound. Very confused on the issue if anyone can help me! If you have suggestions or questions in route to a solution please share them!

share|improve this question
    
If you hear the "ding" your audio is working correctly and it should be an application issue. In what programs did you try it? Did you only try the web (what browser) or did you also try Windows Media Player? –  Rik Nov 27 '13 at 16:21
    
I have only tried the browser Google Chrome but I have attempted several websites including YouTube, Pandora, etc.. Is there a way to fix the application issue that you referred to? –  Ryan Nov 27 '13 at 16:22
    
If you only tried Chrome and you have the Google Chrome Toolbox extension loaded, it could be that you pressed Alt+W by accident. That mutes all tabs. Press Alt+W again to un-mute. –  Rik Nov 27 '13 at 16:25
    
I just attempted Internet Explorer and it worked for Youtube! Obviously Google Chrome is a superior browser so is there a way to fix my audio issue there? –  Ryan Nov 27 '13 at 16:26
    
Almost got me, Rik! But seriously, can I fix Chrome? –  Ryan Nov 27 '13 at 16:27

2 Answers 2

Seeing as Internet Explorer does work i'll put this as an answer.

If you have the Google Chrome Toolbox installed you can mute all tabs by pressing Alt+W. To un-mute you can press Alt+W again.

You can also click the colored gear and choose "Unmute all tabs".

enter image description here


If you don't have the Chrome Toolbox installed or the method above doesn't work there is also a small possibility you muted the audio of Chrome in the Audio Mixer of Windows.

click the audio-icon and choose "Mixer" and pull the slider up for Chrome:

enter image description here

share|improve this answer

THIS FIX IS FOR WINDOWS 7 AND CHROME

  1. Play a video in nbcnews.com while in chrome

  2. Find speakers in bar at bottom of your screen which may be hidden.

  3. Right click on the speaker (I have Windows). Click Volume Control Options

  4. I found the speaker box unchecked, so check it and make sure All devices currently playing sound is checked.

FOR STEP 5 YOU MUST HAVE A VIDEO PLAYING!

  1. Open Volume Mixer. You’ll find three sliders. The one on the far right showing NBC News was unchecked. Check it and you should get volume.

MIKE

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.