Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently installed Japanese language support somehow a few months ago. This morning while messing around with the Avant Browser I found that the install and browser were using an Asian language, presumably Japanese. How do I force Avant to display in English? I obviously looked for an English specific installation so I am presuming whatever I did with the Japanese language messed this up. I've gone through Windows 7 regional settings and only English is listed. I still see the odd Japanse character for directory slashes (instead of /).

share|improve this question
up vote 0 down vote accepted

I installed it on a virtual copy of Windows and it installed with English by default. Then once the browser was running I found "Interface Language" in the main menu on the right column half way down. Went back to the main copy of Windows and switched it.

If someone is able to help me figure out how to remove the remnants of Japanese language from Windows I will accept that answer instead.

share|improve this answer

From How To Remove Unwanted Windows 7 Language Packs:

Control Panel -> Region and Language, click on the “Keyboards and Languages” tab.

remove language remove language

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.