Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to download a sample project of CorePlot from:

http://code.google.com/p/core-plot/source/checkout

There, they have mentioned below command to execute for getting a legal copy:

hg clone https://core-plot.googlecode.com/hg/ core-plot

But My Mac OS X terminal says that there is no command called hg.

What should I do?

share|improve this question
    
See the link on this page of that site under GUI and IDE access. That link will lead you to a page with different versions of Mercurial for various operating systems: code.google.com/p/core-plot/source/checkout –  Telemachus Nov 10 '09 at 0:37

1 Answer 1

up vote 4 down vote accepted

You need to install Mercurial.

share|improve this answer
    
Have you tried installing with sudo? –  John T Nov 10 '09 at 0:42
2  
Run the command sudo port install mercurial –  John T Nov 10 '09 at 3:13
1  
If it can't find the port command, something is wrong with your installation of Macports. –  John T Nov 10 '09 at 16:33
    
I have installed fink, Mac ports & Python successfully but I am still not able to execute the command mentioned in question. (hg clone). –  Sagar R. Kothari Nov 10 '09 at 19:13
    
Where is the port binary located? Type which port and if a path to it isn't displayed, you'll need to add it's location to your path. –  John T Nov 10 '09 at 19:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.