Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had some program responding on Windows -S keystroke in Windows 8. But currently, in Windows 8.1 "Search everywhere" window appears.

How to disable this?

share|improve this question

1 Answer 1

You can either use Autohotkey or windows group policy to disable key board shortcut.

1) Open Start menu and type gpedit.msc in the search box and press Enter key 2) In the Local Group Policy Editor window click to expand the folder

User Configuration\Administrative Templates\ Windows Components\File Explorer given in the left pane

3) Now double click on Turn off Windows + X hotkeys option in the right pane

4) In the Turn off Windows + X hotkeys Properties window click the dot Not Configured or Disabled to enable Key Shortcuts

OR

Click the dot Enabled to disable Key Shortcuts

5) Click Apply and then OK button

6) Close the Local Group Policy Editor window.

7) Now Log off and Log on or Restart your PC

share|improve this answer
    
@qntmfred : thanks –  Renju Chandran chingath Dec 9 '13 at 4:24
1  
Is it possible to disable only Windows-S shortcut, not all Windows-* shortcuts? –  Dims Dec 13 '13 at 15:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.