Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I hover over a word, Firefox (3.5.5 although I think it started with 3.5.4) has taken to putting up a tooltip with the Spanish translation of the word e.g.

Screenshot of Firefox with Spanish tooltip.

I'm reasonably sure I didn't ask for this or install an add-on that does it. Can anyone suggest:

  • where this is coming from.
  • how I turn it off.
share|improve this question

1 Answer 1

up vote 3 down vote accepted

Its the google toolbar

Like the Google toolbar: whenever you place the cursor over a word and press the SHIFT key, a popup will happen with the foreign language translation of the word. When you move the cursor away from the word, the popup window will disappear. You can do this for selected text also ( up to 500 characters) in most browsers except Safari v3- (Safari v4 is okay) and Opera.

share|improve this answer
1  
Well that was odd. My Google toolbar had the translation option switched off, but when I switched it on to check it was indeed set to Spanish. Switching it off again and saving plus a restart of FF fixed the problem. Thanks! –  PhilPursglove Nov 10 '09 at 10:52
    
Any time Dude, exact same thing happened to me –  admintech Nov 10 '09 at 11:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.