Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My actual problem is that in a multiple monitor set-up, my second monitor is more than 4 years old, and its maximum (and optimal) display resolution is: 1680 x 1050. Windows 8 itself detects this size properly, albeit it spits out a small warning on the "Screen Resolution" panel:

Your resolution is lower than 1536 x 1080. Some items might not fit on your screen.

I also use VirtualBox, and I use the "Fullscreen" feature (available with Guest Additions) to get the virtual machine to use the entire display. However, Windows is somehow fooling VirtualBox into thinking the display actually has the resolution 2520 x 1575. This causes images and text in the VM screen to be smaller than I am accustomed to (when using the same setup with Windows 7). Some text sizes that were previously fairly easily readable is now almost unreadable.

The scaling mechanism is fairly sophisticated, there is anti-aliasing going on and all that, but I would just rather that Windows leave the display size in its native size.

How can I tell Windows 8 to leave the display size alone?

share|improve this question
up vote 1 down vote accepted

I found a solution. When viewing the "Screen Resolution" control panel, there is a link to "Make text and other items larger or smaller". This brings up a control to adjust the size of icons and text. In the middle of this panel is an option to "Let me choose one scaling level for all my displays". Checking this check box resolves my issue.

The default (leaving the box unchecked), Windows 8 tries to make all the screens have some "optimal" resolution that tries to give the feeling that all the screens are about the same size, which was what was messing my VirtualBox screen size up.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .