Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Linux Mint 16, and VirtualBox 4.3.4, with the extension pack installed. I have Windows 7 installed as a client. I have to run an application on this Windows 7 install, and it uses a USB key with its serial in it. Unfortunately my desktop environment (Cinnamon) doesn't see this USB Key, so when I go into the USB sharing section in Settings, VirtualBox doesn't see it to share to the client.

I ran:

lsusb

and it comes up in that search shown here:

Bus 002 Device 012: ID 0529:0001 Aladdin Knowledge Systems HASP v0.06

Do you know how to share a device like this with a Windows client?

Pls note: As of VirtualBox 4.x there is no longer 2 versions (Closed source and open source edition): https://www.virtualbox.org/wiki/Editions

share|improve this question
    
thanks @karel, I was rushed when I originally posted this on stackoveflow. –  Daniel Toebe Dec 5 '13 at 4:18
    
You should read this post, ubuntuforums.org/showthread.php?t=924106 I never tried it, so I cannot offer any guidance, but this post claims to have made it work. First you will need to update the software on the key, the post tells you how. –  MariusMatutiae Dec 5 '13 at 10:48

1 Answer 1

You need to be running the closed-source version of Virtualbox, not the OSE -- can you confirm that's the case here?

share|improve this answer
    
I figured OSE but then I looked into it and it seems there is only one version since 4.x as I read here: virtualbox.org/wiki/Editions –  Daniel Toebe Dec 5 '13 at 5:10
    
oh and I have installed the extension pack –  Daniel Toebe Dec 5 '13 at 5:31
    
@DanielToebe - Update your question to reflect those facts. This way you avoid answers like Simon's. –  Ramhound Dec 5 '13 at 5:45
    
@DanielToebe -- right -- so have you installed the extension pack referred to there? –  simon Dec 7 '13 at 22:57
    
@simon Yes I have. –  Daniel Toebe Dec 9 '13 at 17:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.