Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Why is Outlook (2013), shrinking long images. These are basically infographics. Is there a way around this?

share|improve this question
    
Does Outlook also shrink wide images or did you mean it fits the images into the viewer / window everytime? –  erch Dec 5 '13 at 12:51
    
@chirp : Not a problem with wide images, but for long images, it either truncates them, shrinks them or do both. It does not allow you to change the dimensions beyond a point. –  Firee Dec 5 '13 at 14:02

1 Answer 1

Starting with Outlook 2007, Microsoft decided to abandon IE and to use the same HTML engine used in Microsoft Word to display HTML in emails that are viewed in Outlook. This ends up crippling Outlook a good bit, as well as introducing a host of spacing/padding issues that are due to limitations in the way these versions of Outlook render HTML.

The limit you are seeing is the famous 18 inches height limit on images of Word.

You can see this limit demonstrated in the article
Off with its head! Outlook’s maximum height for images in email.

Other resources are :
Large Pictures clipped in Outlook 2007 - Maximum size for images?
Outlook 2013 Still Powered by Word

I don't think there is a real solution to this limitation, except using another mail client than Outlook.

One workaround is to adjust the DPI of images. By tweaking the DPI in Microsoft Word, you can get the image to display a bit taller.

In Microsoft Word goto: Word Options -> Advanced -> General -> Web Options(button) -> Pictures -> Adjust Pixels per inch -> Save and Restart Outlook/Microsoft Word.

The normal DPI value is 96. Bumping it up to 120 will have the effect of displaying more of the image, although not necessary the entire thing. You might also need to use an image editor to increase the DPI of the image itself.

share|improve this answer
    
Thanks Harry, that's explains a lot. Its interesting that Microsoft has chosen not to address the problem, even in subsequent versions of Office. I will try your DPI option and get back to you. –  Firee Feb 5 '14 at 6:22
    
How is it going? –  harrymc Feb 10 '14 at 15:35
    
Well, I was waiting for more answers, which unfortunately I did not get. Also your solution of DPI adjusting seemed a bit un-doable, in the sense that these images come from 3rd party sources. The solution I prefer now is to crop images to the maximum length admissible and just paste one below the other. –  Firee Feb 11 '14 at 7:08
    
I don't know of other solutions. The DPI thing is only a workaround, so no guarantee of it working for all versions of Office. Once that limit is understood, yes, scaling/cropping the image to 18 inches is the only method sure to work. –  harrymc Feb 11 '14 at 8:09
    
Where are you ? –  harrymc Feb 12 '14 at 13:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.