Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently, my install of Chrome (currently version 31.0.1650.63 m, win 8.1x64) has been opening images from sites such as imgur in their full resolution glory and not resizing to fit the screen as it a) used to and b) IE/FF continue to do. I noticed this about a month ago from opening imgur links from Reddit and this afternoon, it finally bugged me enough to seek out a solution.

I am sure there is a setting(?) but I cannot find much help in what would have caused this and how to remedy it.


enter image description here

IE 11:

enter image description here

share|improve this question
Have you tried resetting chrome to default or reinstalling it? – Moses Dec 7 '13 at 20:25
@Moses - I have not, not a bad idea. I think it happened shortly after the Win 8.1 update, so that could explain a few things – Tommy Dec 7 '13 at 20:27
@Moses - that did it - can't believe I didn't think of the reboot method. Add as an answer, ill accept. – Tommy Dec 7 '13 at 20:32

3 Answers 3

up vote 2 down vote accepted

You can reset Chrome's to defaults in Advanced Settings:

enter image description here

Or you can try re-installing Chrome, which should do the same thing. There is no setting option for image re-sizing, it is likely a bug you are encountering from the upgrade to Windows 8.

share|improve this answer
LOL, I have had this problem earlier today only with THIS site... I had to re-install Chromium, after cleaning up all the mess left behind by a purge uninstall – MariusMatutiae Dec 7 '13 at 21:51
This did not work for me. – Xonatron Jan 23 at 6:20
Actually it did work, I had to reset the zoom back to 100%, even though I had no idea it was set to something other than (such as 400% or something). – Xonatron Jan 23 at 6:22

Try pressing Ctrl+0 or Command+0 to reset your zoom to 100%. (That 0 is a zero, not a capital "oh".)

share|improve this answer
(1) Can you provide any reference documentation to support this answer? (2) This may actually be an anti-answer. From my reading of the question, the problem is that the browser opens images in full (100%) size, and the OP wants a way to tell it to shrink to fit. – G-Man Mar 6 at 7:16
+1 This actually worked for me. – Victor Nov 5 at 15:41

On Mac OS X, by default Chrome doesn't resize a single-image page to fit the viewport (at least as of version 44.0.2403.155, August 15 2015). Instead it displays the image with its full native resolution. If you want Chrome to resize all single-image pages that you visit, you'll need to install an extension such Image Autosizer. Without an extension, your best bet is to click on the image once to enable the "zoom" tooltip. Then clicking the image a second time should zoom out such that most of it fits on the screen. Here's a large image that you can use to test this.

share|improve this answer
As far as I know, your information is not correct. I am on the version that you referenced, Win10 x64, with only ad block plus and Google Docs installed, and the image you posted opened in "fit the window" mode. Also, the "zoom" tooltip was available as soon as I hovered over the image (no clicking needed). The solution marked as correct worked in my case (as Chrome used to auto fit images, then stopped. A reinstall fixed this). Perhaps you should try a reinstall as well and see if the behavior works as intended for you after that. – Tommy Aug 15 at 16:07
Perhaps the behavior is OS-dependent. On Mac OS X I'm 100% sure it behaves as described in my answer because I wiped my hard drive and did a clean install of the OS and Chrome. That's how I ended up here. I remembered having "fixed" the issue previously but couldn't remember how. I've edited my answer to specify OS X. – Chris Arnesen Aug 16 at 20:07
Good to know! Yeah, I have no idea about OSX behaviors... – Tommy Aug 17 at 16:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.