Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using remote desktop between two XP sessions; out of the blue, it has started playing up: as soon as I've logged in the window simply evaporates (no errors, just gone).

I can still connect to other machines.

Any idea what would cause this to suddenly play up?

Note that I've seen problems with this before, oddly enough with graphics drivers; but I haven't changed anything on the target machine.

share|improve this question

2 Answers 2

up vote 4 down vote accepted

A couple of thoughts:

  • Has the target machine out of resources? (Do you know anyone who can have a look at the physical desktop?)
  • Has the target machine out of remote connection licences (or whatever the limiting factor is)? I'd have expected a decent error message in that case, admittedly.

Is there anything useful in the event log on either machine?

share|improve this answer
1  
If a resource issue and a remote computer, you could use "taskkill" to kill a remote process to free resources. (IE. firefox.exe) –  Warner Apr 16 '11 at 4:03

Like you wrote in your question, I think the driver of the graphics card is the culprit - I mean the driver of the computer where the Remote Desktop client runs.

Even if you haven't changed anything in the video configuration, there may be something new (software, icons, anything...) on the remote machine which causes the video driver to go crazy.

share|improve this answer
    
(do you really mean "server"? i.e. the remote machine?) –  Marc Gravell Jul 17 '09 at 9:30
    
Yes, the RD client on the local machine crashes, because it has to display something "weird" (weird for the video driver) which comes from the remote machine. But this is just an idea. –  splattne Jul 17 '09 at 9:39
1  
comment from Dave: Yep, after reading this post I updated the video card drviers (was a Nvidia 8 series) and it worked a treat, thanks guys! –  quack quixote May 25 '10 at 5:29
1  
comment from Orlando: Thanks guys, it also worked for me. I updated my Nvidia drivers. –  quack quixote May 25 '10 at 5:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.