Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running arch linux. I installed minidlna - got no errors. In web browser if I go to the minidlna http path for port 8002 it shows the 3 types of media (pictures,audio,video) and the count of files in each, also minidlna log shows no errors; so startup seems to be just fine. Minidlna also shows up as running services in webmin just fine. XBMC gave no errors adding the source and looks like it finds it just fine but no resouces are shown.

I tried adding .mov , .mp4, .mpg, .wmv in movies, in pictures and audio I added mp3 and .jpg and they do not show up either. I am not sure if its XBMC that doesn't work or minidlna. (I tried to install plex to determine if its XBMC but the current PLEX download for x86 completes without error but they says Plex is not a win32 application - so its bad download)

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.