Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm a novice Mac user who inherited photo equipment from my photographer Dad. He used Aperture to manage his thousands of photos. I tried copying a 20 gB file to my computer but it's failed each time. Hard drive = Iomega Mac user name = Apple. Could someone please write the exact text I'dneed to write in Terminal to copy from Iomega to Apple. Thank you so much.

share|improve this question

1 Answer 1

I suggest using rsync, which can be easily resumed if interrupted.

rsync -azv /Volumes/Iomega ~/Photos/
share|improve this answer
    
Thank you. Tried what you suggested but got this error message: rsync -azv /Volumes/Iomega HDD ~/Photos/ building file list ... rsync: link_stat "/Volumes/Iomega" failed: No such file or directory (2) rsync: link_stat "/Users/appe/HDD" failed: No such file or directory (2) done sent 29 bytes received 20 bytes 98.00 bytes/sec total size is 0 speedup is 0.00 rsync error: some files could not be transferred (code 23) at /SourceCache/rsync/rsync-42/rsync/main.c(992) [sender=2.6.9] –  Jerry Dec 8 '13 at 18:47
    
The name of the aperture file I'm trying to copy from Iomega to Apple is "Aperture Library Alaska20g" I'd appreciate your using this info to again type the text I should enter. Many thanks. –  Jerry Dec 8 '13 at 18:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.