Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am unable to start apache server while my skype is running. I am using xampp control panel to start apache server.

share|improve this question
    
What happens when you try? –  sudo Dec 10 '13 at 18:35

1 Answer 1

Skype sometimes listens on port 443 and Apache wants to listen on port 443 too. go in Skype then Tools menu, then options, then advanced and disable use ports 80 & 443.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.