Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have DSL, I have 2 routers, TP-link and D-link, I bridge them so I can have better Internet in my home, everything was working OK, until yesterday.

There's Wifi but no internet

enter image description here

I can't go to my local IP, 192.168.1.1 or the other router 192.168.1.01.

enter image description here

If I go to 192.168.1.1 the router seems to be resetting but nothing happens

enter image description here

The output of ipconfig is

Microsoft Windows [Version 6.1.7600] Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\user>ipconfig

Windows IP Configuration

Ethernet adapter Local Area Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Link-local IPv6 Address . . . . . : fe80::acb9:3da:4107:bdc9%12 Autoconfiguration IPv4 Address. . : 169.254.189.201 Subnet Mask . . . . . . . . . . . : 255.255.0.0 Default Gateway . . . . . . . . . :

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 19:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{5270872A-42CC-4865-97BC-DCF9B1191F81}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Reusable ISATAP Interface {12E62C7B-85E3-43B4-A80E-F00380352EF0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Reusable ISATAP Interface {C85C94D4-1EC4-483B-9E87-BEE603E50A82}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

I tried connecting using other Laptops and phones but it just won't work

share|improve this question
    
I called my ISP, I don't know what they did but it's working now –  Fischer Dec 14 '13 at 12:29

2 Answers 2

up vote 3 down vote accepted

The DHCP server which is (probably) running on either router may not be working:

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Link-local IPv6 Address . . . . . : fe80::acb9:3da:4107:bdc9%12 Autoconfiguration IPv4 Address. . : 169.254.189.201 Subnet Mask . . . . . . . . . . . : 255.255.0.0 Default Gateway . . . . . . . . . :

See the address that your Wireless card has been given? 169.254.189.201 That's whats called a APIPA address. It basically means that your wireless card has asked for an address to be assigned to it, but it hasnt been given one. So Windows has tried to helpful, and assigned one. However its not on your network range, so communication with the rest of your network is impossible.

Try connecting using another device/laptop. Id avoid using a mobile phone as it might use whatever roaming data connection is available. If it connects successfully, then the problem lies with your laptop, if it cannot, then problem is with one of your routers.

Connecting directly using a network cable, and then trying to access network resources may further narrow down the problem.

Good luck

share|improve this answer
    
I tried connecting using other devices but it just wont work, well i have a network cable, would you please tell me how to troubleshoot the problem? so I can give you guys more helpful information –  Fischer Dec 10 '13 at 22:06
    
You need to turn off DHCP on one of the two routers. As GeoSword said, your 169.254.189.201 address is a self assigned APIPA address. Give us the exact model of both routers and someone will be able to help you further. serverfault.com/questions/368512/… –  Richie086 Dec 11 '13 at 0:16
2  
The problem is not enough DHCP, rather than too much DHCP. –  Ecnerwal Dec 11 '13 at 3:33
    
Agreed Ecnerwal. Even connecting to the router physically is not providing connectivity. Fischer, You will have to set your IP manually to something unused in the 192.168.1.x range, and then try visiting your routers web management page. –  GeoSword Dec 11 '13 at 6:45

If you have not been changing things around on the routers, it's most likely that one of them has at least partially flaked out. As mentioned in other responses, you are not getting an address via DHCP - presumably one of the routers was doing that for you.

If you haven't already done so (I don't see it mentioned) turn everything, EVERYTHING, off for 30 seconds or more and back on.

Cheap routers (and expensive ones) do expire, and they are particularly hard to sort out when they are still partially functional (the lights come on, you see the WiFi, but it's just not all there...) I could show you three or four with some form of this "disease" and a few network switches to boot.

Try manually setting an address in the range you normally use, such as 192.168.1.27 to see if you can connect to the routers that way.

Or, try whatever reset procedure your routers have to return them to defaults. Then try each, singly, on the network cable. I'm betting that one will work, and one won't, unless you have been fiddling with the configuration of your routers (or you left them at default passwords and someone else is fiddling with the configuration for you ;-) )

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.