Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is what I am looking for.

Beware: I don't want the simple pixel-level antialiasing. I am looking for real, subpixel-rendered fonts. That means, practically, anti-aliasing under the pixel level.

I tested everything a lot, and the hard truth is, that I found real subpixel-rendering only in the cleartype algorithm in windows. Not even with osx.


Is it possible, somehow turn subpixel-rendered fonts on linux, too?

share|improve this question
Arch Linux apparently supports it (based on a 2 second Google search):…. Which Linux distribution, and which desktop environment are you using? Exactly what have you tried already? – Ƭᴇcʜιᴇ007 Dec 12 '13 at 18:19
@techie007 I tried debian, ubuntu and osx. None of them had subpixel-rendered fonts, even osx didn't! Thank you your help! I give archlinux a try! – peterh Dec 12 '13 at 18:20
Wikipedia: "Originally invented by IBM in 1988, subpixel rendering was first brought to public attention by Microsoft in Windows XP as ClearType, but it was not activated by default until Windows Vista. Mac OS X uses subpixel rendering as well." – Ƭᴇcʜιᴇ007 Dec 12 '13 at 18:22
How exactly did you try to enable them in said OSs? – Ƭᴇcʜιᴇ007 Dec 12 '13 at 18:24
@techie007 Then try to magnify an osx screenshot from everywhere. Or try to magnify a screenshot, anywhere. If it is not from win7, or from cleartype-enabled winxp, there is no real subpixel-rendered antialias. Really. You can check this, if you see coloured particles on the magnified letters, then it is NOT subpixel-rendering. – peterh Dec 12 '13 at 18:27
up vote 3 down vote accepted

This is debian 7.2 Wheezy:

subpixel rendering in debian

I just had to enable Antialiasing: Rgba in Fonts settings, in the Advanced Configuration dialog. Applications -> System -> Preferences -> Advanced Settings.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .