Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows 8.1, and Google Chrome is missing from my Volume Mixer (it does not show up on it). I cannot hear any audio from that program. I've tested both Flash audio (e.g., YouTube) and HTML5 audio. I can see video perfectly fine.

I can hear audio from other programs, including other web browsers, perfectly fine. I have tried uninstalling and re-installing Chrome. No dice. My coworker can hear audio perfectly fine on his computer.

The really strange thing is that he and I both just got new Windows 8 machines yesterday, and my previous computer started having the same problem a couple of weeks ago. I didn't try to fix it because I was getting this one. I'm using a brand new computer!

Is there a way to force Chrome into the Volume Mixer?

share|improve this question
    
Have you checked your plugins (chrome://plugins) page for any abnormalities? Is your new system the same as your co-workers new system? Did they come with Chrome pre-installed or did you/your company install it? –  Synetech Dec 17 '13 at 2:18
    
I could not find abnormalities. Mine is the same as co-worker's. Our IT vendor installed Chrome for me. When it wasn't working, I uninstalled Chrome, and re-installed, as stated in my question above. I have 13 plugins, including the same flash plugin as neighbor: PepperFlash, which is the Chrome-specific plugin that Chrome comes with by default. It is the only flash plugin that is installed. –  David Dec 17 '13 at 19:22
    
Are you using release build of chrome? No Canary and all that stuff? –  tumchaaditya Dec 18 '13 at 0:08
    
Correct, just the regular install. –  David Dec 18 '13 at 0:19
    
When you say it is missing from the volume-mixer, what exactly do you mean? Are you saying that it has no sound, or that it actually does not show up in the actual volume-mixer applet? –  Synetech Dec 18 '13 at 0:37

4 Answers 4

The volume mixer only shows applications that have an IAudioSession[1] open.

If Chrome isn’t showing up, then it is possible that another application is taking exclusive control of the audio output. In that case, try closing/killing that application, or disabling the exclusive-use option:

  1. Open the Control Panel → Sound → Speakers → Advanced
  2. Check or un-check Allow applications to take exclusive control of this device
  3. Test if Chrome shows up when playing a sound
share|improve this answer
    
Nope. No effect. I am running MS Lync 2013, which does need to take exclusive access. But I was already running that before, and Flash audio in Chrome was just fine. –  David Dec 30 '13 at 17:24

Adjust per-program volume

If by “missing from volume mixer” you simply mean that it is not producing sound, then check the actual volume-mixer applet. Starting with Windows Vista, Windows allows you to adjust the volume of each program individually. You may have lowered the volume of Chrome to an inaudible level and forgotten to raise it back up.

You can access the Chrome mixer through the Mixer link in the master-volume mixer from the audio icon in the notification area (figure 1) or by running (⊞Win+R) the full mixer directly with the command sndvol32. Make sure that Chrome is making noise (e.g., by playing a music-video on YouTube with the volume cranked up to the maximum in the player), otherwise it won’t show up in the full mixer.

Clear persistent per-program Volume

If that doesn’t work (for example, if Chrome simply does not show in the full mixer at all), then what may have happened is that the persistent audio level for Chrome got stuck somehow. You can try to reset it manually by finding and deleting Chrome’s audio setting in the registry.

Windows keeps per-application volume settings in the following registry key:

HKCU\Software\Microsoft\Internet Explorer\LowRegistry\Audio\PolicyConfig\PropertyStore

To find and delete Chrome’s setting:

  1. Completely close Chrome to ensure that it has no active audio (or you might have to keep starting over).
  2. Open the registry editor (⊞Win+Rregedit).
  3. Navigate to the aforementioned key (HKCU = HKEY_CURRENT_USER).
  4. Search (Ctrl+F or Edit → Find) for the correct branch by using chrome as the search term.
  5. Once it has found the branch, press Tab to switch to the branch (or click the branch in the left-hand pane). It will have a hexadecimal-encoded name like 65dcf42e_0.
  6. Press Delete (or select Edit → Delete) to delete the Chrome branch.
  7. Press F3 (or select Edit → Find Next) and repeat if necessary (in case you have run Chrome from different locations).
  8. Now you have to restart the Windows Audio service. You can do this by rebooting, or by running the Services snap-in (services.msc) and right-clicking Windows Audio Service then selecting Restart.

The Windows audio service should now have no saved audio settings for Chrome and the next time that Chrome makes noise, it should do so at full volume and show up in the full mixer.


Figure 1: Diagram of path to the full Windows volume mixer from the notification area

Diagram of path to the full Windows volume mixer from the notification area

share|improve this answer

You should look at the Volume Mixer when Chrome is playing sound. Windows 8 can sometimes only show applications that are actually producing sound.

Ensure that your computer is fully patched by installing in Windows Update also the optional updates (that may sometimes include drivers). Ensure also that you have the latest audio driver, downloaded from the manufacturer (if possible).

Verify that Control Panel / Sound / Speakers / Configure is set to Stereo.

Apart from this, some people solved similar problems by disabling PepperFlash and installing the Adobe player instead.

An old fix for such problems was to ensure that the registry key
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32
contains an item named wavemapper with the value msacm32.drv.

share|improve this answer

Try resetting Chrome https://support.google.com/chrome/answer/3296214?hl=en. If you're using chrome's sync feature the problematic extension or setting was probably carried over from the old system.

share|improve this answer

protected by Community Jun 1 at 3:36

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.