Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my Ubuntu 8.10, I am trying to view a video on this website (http://www.nmnathletics.com/newMediaPlayer/consolewmp.htm?oemid=23020&type=live). I have mplayer and VLC players on my Ubuntu 8.10. But it says "Your WMP is an old version. Click here to download and install the new version", which actually is an exe file.

Not using wine, any advice please?

Thanks and regards!

share|improve this question
    
try upgrade your vlc and vlc plugin for firefox –  ukanth Nov 11 '09 at 5:46

2 Answers 2

Be careful. If a site is telling you to download an EXE file, and that site is not a download site, you may have encountered malware. I tried to check, but the URL in your question is not valid.

share|improve this answer
    
Thanks! Sorry the link should be nmnathletics.com/newMediaPlayer/… –  Tim Nov 11 '09 at 18:30
    
Looks legit, but I don't get a prompt like that on my 9.10 Ubuntu system. What web browser (including version) are you using? –  CarlF Nov 12 '09 at 3:31

Assuming you're using Firefox to view the website, make sure you have mozilla-plugin-vlc or mozilla-mplayer installed.

share|improve this answer
    
Thanks! Still the same "Your WMP is an old version..." –  Tim Nov 11 '09 at 18:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.