Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have broadband connection from service provider and in network connection it shows the type as "LAN Broadband connection, and there is a dialup WAN Miniport (PPPOE)". they have created network connection and when double click it ask for username/pasword and i am able to access internet.but when i connect router then there is no internet access.only yellow mark show on internet icon. and I am not able to login to (192.168.0.254) or any ip address by connecting ethernet cable to desktop and router. becouse no internet access after connecting router to pc .also i have contacted my isp they told me that u cannot use more than one computer.actully i have taken this connection from tv cable provider and they allow only one connection but i think ''mac clone'' feature can help me in that i have TP LINK WR740N wifi router . pleas help me sir i have tried so many times to call tp link technical support but no help i have mailed them still no reply. may be you can answer me sir pleas help . thank you

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.