Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a fresh ubuntu on iMac. I have managed to set up the sound from the native speakers, however, there is still no sound from the headphones. I have disabled automute in alsamixer, but this didn't help. Does anyone know what to do in this case?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

The solution was found by adding a row of options snd-hda-intel model=imac27_122 to /etc/modprobe.d/alsa-base.conf as explained here.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.