Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Asus RT-AC66U AC1750 Router which provides a VPN Server. For the Connection it uses PPTP. This Router is connectet to my Thomson TWG87OUG Modem which provides me with a internet connection from UPC. The Modem is set to forward the 1723, which should be the Port form the PPTP. So thats the basic setup. Now if I try to connect to the VPN Server with my Android Phone it tells me that the server does not react on the request.

I googled around but I can't figure out why this doesn't work. I already had some Problems with the Modem but with forwarding I could get https and ssh to work. But now I am stuck with the VPN.

Thanks already!

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

You must also open port 47 to the GRE protocol. Port 1723 is the control path (i.e., the setting up of the connection), but the real data go through port 47, in the GRE protocol.

Your router may have an option called VPN Passthrough, which you should enable in so far as GRE is concerned. Otherwise, forward port 47, allowing all protocols.

If you are on Windows, you may try commands like pptpsrv and pptpclnt to check the full accessibility of your server, i.e., both ports.

share|improve this answer
    
I just can enable TCP, UDP or both. I also opend the Port 47 set it to both protocolls. But still no success :( Also I don't have a special VPN Passthrough but I have a dropdown on the forwarding menue where I can select "PPTP Server" which enables 1723 port. –  Thomas Venturini Dec 15 '13 at 12:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.