Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The spacing between paragraphs in Word 2003 is too large. I wish to reduce it to between 4 and 8pt.

Things I've tried:

  1. Format/Paragraph (can only increase the spacing)

  2. Format/Styles and formatting, modifying the highlighted style (absolutely nothing happens if I set spacing After to 4pt, or if I check the box "don't add...".)

Neither allows me to reduce the spacing between paragraphs. (This question is not related to line spacing.)

share|improve this question
    
Reducing "spacing after" on a style works for me. Try it in a completely new document - with just two paragraphs and see if the problem persists. –  dav1dsm1th Dec 16 '13 at 23:57
    
Turn on paragraph marks and make sure the paragraph is terminated correctly (a "shift-enter" can look like the end of a paragraph) and (I know it sounds obvious) be careful that you are modifying the correct style... –  dav1dsm1th Dec 17 '13 at 0:06
    
dav1dsm1th is correct, it was a paste of text with incorrect line endings. It's not normal for me to have to scratch my head for simple things, so I had the feeling something was afoot. Add it as answer and I'll accept it. (Actually, since it was a non-issue, the question only needs to stay if mods think it's a common error.) –  Henrik Erlandsson Dec 17 '13 at 1:00

1 Answer 1

up vote 1 down vote accepted

Turn on paragraph marks and make sure the paragraph is terminated correctly (a "shift-enter" can look like the end of a paragraph) and (I know it sounds obvious) be careful that you are modifying the correct style.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.