Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I currently have a server running SolusVM and using OpenVZ virtualization. I downloaded the new Ubuntu 13.10 from their official repo http://openvz.org/Download/template/precreated and installed it on a VPS.

The VPS appears online in SolusVM. However, it's not pingable. So I entered to the VZ using command

vzctl enter CTID

then I restarted network using command

service networking restart

Tried to ping the VPS IP and it worked.

Then the next step I did was to login via SSH. Surprisingly, it returns an error that server is refusing connection. So I tried restarting SSH using command

service ssh restart

I tried to access again, and it worked.

Now, I tried rebooting the VPS. After that, it returns to the same problem of being not pingable and accessible via SSH. So I performed the steps above again to make it work.

Is there a workaround available or maybe a patch to fix this issue? Clearly to me, the template seem to have issues with networking, but I may be wrong too.

Your own suggestion of fix is welcome. Please.

Looking forward to your help!

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.