Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I downloaded IE 11 the other day on my Windows 7 work desktop as a number of sites I use complained that IE8 was outdated.

It's now picked up an annoying habit - if I type a single letter in the address bar, it tries to guess what sites I want. ServerFault is fine, because I've been there before, but the other sites listed I have never visited and have no interest in doing so.

enter image description here

Can this be turned off?

share|improve this question

2 Answers 2

up vote 18 down vote accepted
  1. Open the Internet Options dialog.

    enter image description here

  2. Go to the Content tab and click the Settings button in the AutoComplete section.

    enter image description here

  3. Uncheck Suggesting URLs and confirm the dialog.

    enter image description here

share|improve this answer

Edit OP forgot to define OS at first, so this is for Windows 8 and will not help with Windows 7 :)

I think you need too turn off Enhanced suggestions

From the Start screen, tap or click Internet Explorer to open Internet Explorer.

Swipe in from the right edge of the screen, then tap Settings.
(If you're using a mouse, point to the bottom-right corner of the screen, move the mouse pointer up, then click Settings.)

Tap or click Privacy and turn Show enhanced suggestions as you type to Off.

Source and details about Auto Searching as well

share|improve this answer
    
Annoyingly, it doesn't seem to be an option under Windows 7 - you can turn off "suggested sites" and "search suggestions" but it still happens. –  tombull89 Dec 17 '13 at 9:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.