Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I use an HP Probook 4440s 64bit laptop with Windows 8 Enterprise installed. There is also a utility called HP Security Tools and I enabled a password protect option from it. Doing that somehow changed the normal Windows 8 lock screen to look something like this:

enter image description here

I removed the Sparekey functionality but the screen persists. And I dont know how to change it as the settings only shows the general personalization of the "lock screen" and not the "login screen".

Any help please?

share|improve this question
Rather than editing your question, just answer it and accept your own answer. It's made for it. – Levans Dec 19 '13 at 19:09
Levans : I did not have the required reputation to do that then. – Pawan Dec 24 '13 at 7:43
@Pawan - You do now. You really should post an answer to this question. – Ramhound Feb 7 '14 at 0:24
up vote 1 down vote accepted

Okay, found the solution myself. Posting it here for further reference.

Once you activate the Spare Key protection, the Windows Logon checker is added to HP Protect Tools. So disabling the Spare Key doesnt take away the login screen, which is a result of added layer of protection.

To bring back the old, normal login screen, open HP Client Security --> Credentials Manager --> Configure Now

You will first need to remove the Spare Key protection, if any.

Then, click on the "Administration" button on the bottom of the left sidebar. Administration --> Administration Console --> Increase System Security --> Uncheck the "Windows Logon security".

And its done. That was all.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .