Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

my microsoft outlook 2007 keeps on downloading my entire hotmail inbox again & again after every few days, so i get everthing duplicate in my inbox. Now i just delete all the messages in my outlook inbox and let it download again just to avoid seeing duplicates.Any solution to this problem?

share|improve this question
    
hava you tried disabling "Send and receive messages at startup" from tools/options? is the hotmail account your only account in outlook? –  eis Oct 12 '12 at 11:00
    
How is your account setup in Outlook? POP3, IMAP? Other settings that could be relevant? –  Jan Doggen Jul 3 '13 at 19:05

2 Answers 2

Change the settings so that it does not leave a copy of the messages on the server, perhaps? Or do you need to also be able to get to them via browser?

share|improve this answer

Are you certain that the mailbox on the remote server is actually empty. Have seen cases where Outlook downloads messages but there is one large message on the remote server that takes some time to download. Does Outlook report all mail downloaded?

If that is the scenario, the remote server does not mark that messages have been downloded and so does it again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.