Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Much of my 300 page document consists of foreign language words which have been styled in one of several custom styles. I would like to omit all of the foreign words from spell check, but checking the "Do not check spelling or grammar" box (Styles > Modify Style > Language) doesn't stick. When I check the box, click OK, and open Language again the box always reverts to a partially-checked state. I don't understand what this means. By partially-checked I mean the box has a flat line in it [–] instead of a check-mark. This is not the same as completely un-checked.

The partially-checked option doesn't appear to do anything as spell check still prompts me at each of the foreign words. This is extremely frustrating as there are thousands of these words and fragments.

I'm using Word 2011 for Mac.

share|improve this question

migrated from writers.stackexchange.com Dec 20 '13 at 4:15

This question came from our site for authors, editors, reviewers, professional writers, and aspiring writers.

    
I'm afraid I am not experiencing the same. The check mark retains for me. I am using Word 2013 for Windows. –  Lester Nubla Dec 20 '13 at 2:54
    
You might want to ask directly from Microsoft. link –  Lester Nubla Dec 20 '13 at 2:57
    
Does this question help? superuser.com/questions/487000/… See especially the last comment. –  dmm Dec 20 '13 at 5:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.