Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer (running xp sp3) keeps minimizing windows or deselecting them automatically. It's so bad that I can't do anything before the windows close. (typing this on my phone) and no, I'm not prssing alt tab, I'm not touching anything when it happens. Had anybody else had this problem? And if so how did you fix it? Please help my pc is completely unusable because of this.

share|improve this question

3 Answers 3

Sounds like a hardware problem to me. I would suggest trying a different keyboard and mouse (one at a time, though, to eliminate each one individually as the cause).

If it still happens (with the new devices), boot into Safe Mode and see if the problem persists. Follow Jason's advice on msconfig and obviously scan for malware.

share|improve this answer

I don't believe there is any key combination or other input device that could readily minimize windows by accident (i.e. stuck key, etc). It sounds as if you have some software on the system that's intentionally or unintentionally minimizing the windows. You might be able to boot into safe mode to investigate the problem.

If safe mode doesn't get you going, you can try msconfig (depending on how quickly the windows minimize). Hit Windows+R to bring up the run dialog, then type msconfig and hit enter. Hopefully, that brings up the msconfig window. Then, promptly hit Alt+D and Enter. That should configure Windows for a diagnostic startup, after which you should be able to reboot and hope that whatever is causing the strange behavior is gone. Then you can run msconfig and selectively re-enable services and applications until you discover the problem.

Good luck.

share|improve this answer
    
The only way I know of to minimize from the keyboard is Alt+Space, then N. –  eleven81 Nov 11 '09 at 19:18
    
Thanks for mentioning that. I used to use that keyboard shortcut, but then I got Launchy, and now Alt+Space brings up Launchy. –  Jason R. Coombs Nov 12 '09 at 13:33

Go to start menu and search run and then type in msconfig in run, then choose services from the menu bar.

Look for something called (interactive services detection) and uncheck it.

Apply and ok.

After that go to task manager and click on show processes from all users below there and then look for that same (interactive services detection) and end process.

RESTART PC!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.