Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time my computer restarts, Chrome wants to use a proxy server. So when I open up the browser, it says the webpage is unavailable, and I have to go to Settings > Advanced Settings > Change proxy settings > LAN settings and deselect the "Use a proxy server for your LAN" box.

I do not require a proxy for my connection, and I have never manually set one up. How can I prevent this option from being selected on every reboot?

share|improve this question
add comment

1 Answer 1

Make sure the the Automatically detect settings checkbox is also deselected.

LAN Setting Screenshot

share|improve this answer
    
Thanks, I'll try that! –  SSumner Dec 20 '13 at 23:36
    
Did not work. :( –  SSumner Dec 21 '13 at 1:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.