Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Only one specific device (always the same one laptop) is able to connect to the internet. I did a factory reset but the problem still happens. The other devices (Android, Symbian, another laptop) can connect to Wi-Fi, but cannot connect to the internet. Two weeks ago there wasn't any problem with the devices mentioned above.

share|improve this question

2 Answers 2

This can happen when your Wi-Fi "router" is actually just bridging, and your broadband modem latches onto the first LAN-side MAC address it sees after it boots. DOCSIS-compliant cable modems are especially likely to do this to you.

The solution is to put your Wi-Fi router back into NAT gateway mode and make sure your Wi-Fi router's WAN port (not its LAN port) is the only thing connected to the LAN side of the cable modem. Then fully power down the cable modem and then boot it back up. That the router's WAN MAC address will be the one the cable modem latches onto, because no other machine's MAC address will be visible to the cable modem.

Note: If your cable modem includes telephone gateway functionality (VoIP, "digital voice", eMTA, etc.), it may have a built-in battery backup, so when you unplug the cable modem, be sure to look to see if you need to also unplug the backup battery in order to fully power-down the unit.

Note also that accidentally connecting one of your Wi-Fi router's LAN ports to the cable modem can have this same effect, as it means that the Wi-Fi router will simply be bridging your LAN/WLAN traffic over to the cable modem, so all your devices' MAC addresses will be visible to the cable modem. So if someone accidentally (re-)connected a cable to the wrong port, just switch it back to the WAN port.

share|improve this answer
Accidentally connecting your WAN (Internet connection) to one of your router's WAN ports will do this. – David Schwartz Dec 21 '13 at 1:03
Can you tell me, how to put my Asus wifi router into NAT gateway mode? – user283589 Dec 25 '13 at 17:16

I tried the above solution but had no effect. I called Asus technical support and they were able to identify and correct my issue. The problem arose within windows from renaming the routers SSID. Windows 7 was keeping the previous and the new name of the router in the list of available networks (found here):

Control Panel\Network and Internet\Manage Wireless Networks

There were several instances of the renamed router after I had reset and renamed the device. This was the root cause of the error. I deleted both the old and new instances of the router. Then I logged on to the renamed router again - had to enter the encryption key and presto - it worked as expected. Not sure why this particular router created a problem with the renaming protocol as I've never had this happen before even with a Asus router. If you are stuck - give this a shot!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.