Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have three 1080p ASUS monitors hooked up to my machine. I also have my Samsung HDTV (1080p) hooked up to my PC as well. The middle monitor is set to duplicate to the TV for playing games. The problem is, by duplicating the monitor to the display it increases the UI for just the center monitor. This is very annoying, I'd simply like the default UI across all 3 screens. I am running windows 8.1 by the way. I went to Screen Resolution -> Make text and other items larger or smaller -> I checked the box saying "Let me choose one scaling level for all my displays" and also chose the option "Smaller - 100%", the default scale. This fixed the issue on the desktop. The problem is metro apps are still scaling. How can I disable this?

Edit: I went into the metro settings. "PC Settings". Then I went to PC and devices -> Display -> Chose my display and scrolled down. Changed "More options" to "Smaller". The rest of the UI seems to properly behave with the exception of the start menu. The app tiles are significantly larger. How would I fix this?

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.