Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to configure my USB with the image file for the latest Fedora-20 release using Image Writer. When I try to boot the installation from it in my PC the boot-loader is showing up but the load fails with the message:

[ 1.73447] nouveau E[ PDISP][000:01:00.0] chid 0 nthd 0x02a4 0x0000000 0x100032a4 0x00000000

So, where is the problem? What I am doing wrong?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Try using a Fedora-specific tool for creating live USB drives - Fedora LiveUSB Creator. The liveusb-creator is a cross-platform tool for easily installing live operating systems onto USB flash drives.

Features
⠀• Works in Windows and Linux
⠀• There is no need to deal with formatting or partitioning your USB flash drive.
⠀• Supports automatically downloading various Fedora releases
⠀• Persistent storage creation
⠀• Checksum verification

enter image description here

share|improve this answer
1  
I had a similar problem with OpenSuse - using the custom OS tool worked a treat, and was way-easier than the hack-around I was trying. –  Peter Dec 22 '13 at 12:46

checkout this link https://fedoraproject.org/wiki/How_to_create_and_use_Live_USB

follow the dd command it worked for me

To write the ISO file directly to the disk, run:

su -c "dd if=/Users/me/Downloads/Fedora-17-x86_64-DVD.iso of=/dev/sdX bs=8M"

Or, if you are running an Ubuntu-based distribution

sudo dd if=/Users/me/Downloads/Fedora-17-x86_64-DVD.iso of=/dev/sdX bs=8M

share|improve this answer
    
What does this do? What is /dev/sdX? Why is this better than the current method? Just giving a command hamstrings your answer. More details will turn this from a cryptic string into a potentially awesome answer. –  Journeyman Geek Jan 16 at 2:20
    
edited my answer check now –  kaushik gandhi Jan 16 at 2:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.