Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just configured gnus to work inside emacs 24.3. When I run emacs, I like to have four windows open like so:

desired emacs setting

The bottom left window is gnus, when I open my inbox (or any other option) it will cover the entire terminal screen like so:

undesired emacs setting Having the entire screen devoted to one task is not desirable and inefficient for me. I would prefer to keep all gnus related events inside that bottom left window. How can I achieve this?

  1. How can I confine the operations of gnus to the bottom left window?

Let me know if you have any additional questions about my problem. All suggestions are welcome! I do not know many details about emacs configuration, other than I like it, and that it makes me more efficient!

share|improve this question

Try setting the variable gnus-use-full-window to nil. That should give you the desired behaviour at least most of the time.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .