Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently upgraded to Windows 8.1. When I go to the start menu on my Asus Ultrabook I use the trackpad 2-finger scroll to move from left to right. However as soon as I stop scrolling and go to move the mouse anywhere it immediately opens a random app (the mouse pointer doesn't even need to be close to said app). It never did this even once when I still had Windows 8. Any ideas on what's happening?

share|improve this question
add comment

3 Answers 3

Unfortunately I'm having the same issue, and when you contact Asus for support, they are unable to resolve the issue, hence they become dismissive by trying to get you to claim warranty.

It's unfair that we have to modify our use for our devices and functions that we paid for, due to lack of support. But if we must, I've found that completely uninstalling the software and letting windows' default drivers will get it working for basic functions (point, click, and tap).

Lastly, using a mouse will get you running, but defeats the purpose of Windows 8. By all means this is truly an awful way to experience Windows 8 or 8.1, but since Asus is lagging on this matter, it's another quick fix to get you going.


For some odd reason, an older driver/software of the Asus Smart Gesture works well with Windows 8.1. Uninstall current driver/software, restart, Download the 2.2.0 Version, install, restart, and there you go - a fully working touchpad with gestures enabled without the bugs.

share|improve this answer
add comment

I have the same problem after upgdrading from 8 to 8.1

My computer is as a N56JR.

The problem comes from Asus Mouse Gesture. Quick fix : disable the 2-finger scroll feature (double-click in the Asus Mouse Gesture icon in systray to do so)

More info (by other people) here : http://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/asus-n56j-start-menu-swipe-loads-random-app/c853b66a-8731-4d4c-a9bd-7907ec414295

Unfortunately you will see the latest version (2.2.7) does not seem to solve the problem.

I'm posting this as a guest but I will keep an eye on the thread.

Bye.

share|improve this answer
add comment

Not sure if this is enough...but..I was also experiencing random behavior from the touch pad. Damiens

"disable the 2-finger scroll feature"

Fixed the issue. We will see how long that lasts.

share|improve this answer
add comment

protected by Community Mar 13 at 1:42

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.