Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just bought a TP-LINK Wireless Range Extender (Model TL-WA83ORE) to use, for now, as just a pure access point, to link up my notebook, printer, and phone, without troublesome and messy USB cables.

Yet as soon as I connect my notebook to the access point, effectively the WLAN, I lose my 3G connection. The wireless device has no role in internet access here, it's purely a sort of wireless hub. Why is my 3G switched off?

BTW, while fiddling earlier, at the suggestion of the AP's troubleshooting guide, I switched from fixed IP to DHCP. Maybe that influences the 3G, but being on DHCP before hasn't bothered it.

The redacted output from the command route print is:

Interface List
 23...58 2c 80 13 92 63 ......Remote NDIS based Internet Sharing Device #3
 15...74 e5 0b 7c f4 e9 ......Microsoft Virtual WiFi Miniport Adapter
 14...74 e5 0b 7c f4 e8 ......Intel(R) WiFi Link 1000 BGN
 13...f0 de f1 da f1 8b ......Intel(R) 82579LM Gigabit Network Connection
 12...60 d8 19 b1 5a 12 ......Bluetooth Device (Personal Area Network)
 17...00 50 56 c0 00 01 ......VMware Virtual Ethernet Adapter for VMnet1
 18...00 50 56 c0 00 08 ......VMware Virtual Ethernet Adapter for VMnet8

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.1.1    192.168.1.100     30
        127.0.0.0        255.0.0.0         On-link         127.0.0.1    306
        127.0.0.1  255.255.255.255         On-link         127.0.0.1    306
  127.255.255.255  255.255.255.255         On-link         127.0.0.1    306
      192.168.1.0    255.255.255.0         On-link     192.168.1.100    286
    192.168.1.100  255.255.255.255         On-link     192.168.1.100    286
    192.168.1.255  255.255.255.255         On-link     192.168.1.100    286
     192.168.64.0    255.255.255.0         On-link      192.168.64.1    276
     192.168.64.1  255.255.255.255         On-link      192.168.64.1    276
    192.168.64.255  255.255.255.255         On-link      192.168.64.1    276
    192.168.226.0    255.255.255.0         On-link     192.168.226.1    276
    192.168.226.1  255.255.255.255         On-link     192.168.226.1    276
  192.168.226.255  255.255.255.255         On-link     192.168.226.1    276

And, here is the wifi bit of output of ipconfig:

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix  . : 
Link-local IPv6 Address . . . . . : fe80::1c9f:b5b6:1c73:7356%14
IPv4 Address. . . . . . . . . . . : 192.168.137.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 
share|improve this question
    
Check that your wifi interface does not bring up the default route over it (see the output of route print command on windows or just route on linux). –  Serge Dec 26 '13 at 21:16
    
I've added some of route's output, doesn't mean much to me, but I understand the PC seems to be looking to the AP for internet, not my 3G. –  ProfK Dec 26 '13 at 21:45
    
Yes, it seems. You need either to use fixed ip configuration (not use dhcp) at your notebook for wifi adapter and should not set any gateway on it or, alternatively, you should set up the DHCP service at your AP in a way that it does not configure the clients to use it as a default gateway. Check the page 37 of tp-link.com/resources/document/TL-WA830RE_V2_User_Guide.pdf : the Default Gateway field must be empty. –  Serge Dec 27 '13 at 19:21
1  
I suggest to turn off IPv6 on all devices and reboot them all. Then add to your post the topography of your network : router, hub and computers, specifying the IP addresses of all devices and which are DHCP masters, together with new and complete outputs for "route print" and "ipconfig /all". –  harrymc Dec 29 '13 at 20:51
    
What do you mean by disconnect? The 3G connection(probably classified as dial up by windows) drops completely or the connection persists but you cannot access any website? –  tumchaaditya Dec 31 '13 at 17:50

2 Answers 2

Assuming that this issue is because windows prefers the WiFi interface over the 3G Interface, then you might need to manually raise the metric of the WiFi interface, so that Windows will not prefer it as the default interface for internet access.

Check : How to select default network interface for internet?

Check windows site : http://support.microsoft.com/kb/299540

share|improve this answer

You should not setup the default gateway, it'll be empty and use fixed ip configuration (not use dhcp) at your notebook for wifi adapter and should not set any gateway on it or, alternatively, you should set up the DHCP service at your AP in a way that it does not configure the clients to use it as a default gateway.

Preparation

  • Since the DHCP function on the Range Extender is disabled by default, we have to manually assign an IP address as 192.168.1.x to the computer to match the default IP address of the Range Extender. Please click here for detailed instruction. For TL-WA830RE, its LAN IP is 192.168.0.254, please assign 192.168.0.x for you computer.

  • Connect the computer to the Range Extender with an Ethernet cable. And disconnect the wireless from the root router.

For complete process please must read this article for easy setting:- extended 3G via TP-LINK Wireless Range Extender

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.