Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Kubuntu 9.04 with Dutch as the language setting. However, when I first started, everything was actually in English. In the system settings -> region and language I set the system language to Dutch. This didn't change anything immediately, but after a while things suddenly started appearing in Dutch.

I quickly realised, this is not what I want. Many applications and part of KDE are still in English, so better to just have it all in English. Also to be able to follow online guides better. So, I set the system language to English again. But...even after several reboots, and even completely uninstalling the Dutch language pack, some things still appear in Dutch: - The name for "System Settings" in the application launcher menu ("start menu") - Part of the labels inside the system settings applet - The name for dolphin in the start menu - The names of the Desktop, Documents, etc directories in home. Apparently they don't just get fancy names when displayed in some browsers and applet, but they are really hard named like that (Bureaublad en Documenten, in this case) in the filesystem. The system must have renamed them because they were initially in English.

So, what can I do to fix this?

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

This was solved when I upgraded to KDE 4.3

share|improve this answer
add comment

It sounds like, if they aren't being renamed back properly, you might need to reinstall. Otherwise can I suggest perhaps moving your .kde directory to "reset" all your settings temporarily and see if that works.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.