Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer had a problem and we took only the system unit in to have it fixed. Ever since I got it back my + and - keys control the volume of the speakers of my monitor.

I do not want it to do that. I use these signs in typing and now am unable to do so now. I use the icon on the my monitor to control my volume. I do not want it connected to my plus and minus keys.

It is a desktop computer and I've got Windows XP with a standard keyboard. The place I took the computer told me to use the keys on the numeric keypad, but they do the same. They were closed over the holidays and I could not get hold of them. I will try again now in the new year.

All the other keys are working properly. Only the plus and minus keys don't. How can I get my keyboard to work properly?

share|improve this question
3  
Please edit you question with some details which will help us help you. Are you using Windows XP, Windows 7, Windows 8, Linux, Ubuntu? Have you checked the control panel settings? Have you contacted the place that did the work for you? What did they do? –  CharlieRB Dec 27 '13 at 12:58
    
Is this a laptop or a desktop? If it is laptop do you have a "FN" key that could be toogled or maybe it is stuck, in that case it is possible that combination of "FN" with + or - is striggering volume change –  Vladimir Oselsky Dec 27 '13 at 13:49
    
Voted to reopen. Also, this is a CPU. I suppose you meant the system unit. –  Dennis Jan 2 at 14:21
    
Do you have any (new) program installed in the notification area/system tray? Many soundcard/speaker driver updates will install one and it may be using these custom controls. –  K.A Jan 2 at 20:22

1 Answer 1

Speakers on your monitor? Uninstall the drivers for the monitor in device manager. When you boot back up tell it to never ask to update drivers for it. Thats assuming it has its own 3.5mm cord and isn't part of HDMI. If it is, check your windows hot-keys setup and video card's audio (HDMI) settings in the Nvidia or ATI control managers. Look for some hot-keys in there. Check that your keyboard is recognized as "standard".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.