Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This topic refers not (!) to the already known bug.

I can't add the sound indicator to my xfce4 bar. There is no such item in the items list. And also - I have no icon for sound management in my system settings.

How to add the icon?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

There isn't a Sound icon in Xubuntu 13.10 System Manager, instead just right-click the Audio Mixer applet in the panel and change the sound settings from there. To change the sound settings first install xfce4-mixer and then add the Audio Mixer applet to the panel.

Xfce4-mixer is the front-end for mixer settings delivered together with the Xfce4 desktop environment. It does the same jobs other mixer front-ends do, but is integrated into the Xfce4 desktop as a plugin for the Xfce4 main panel. To install xfce4-mixer from the terminal run:

sudo apt-get install xfce4-mixer  

Right-click on the panel and choose Panel -> Add New Items. From the Add New Items window, add the Audio Mixer applet, or drag the Audio Mixer applet icon from the Add New Items window to the panel.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.