Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an InDesign print document with several Illustrator .ai vector files. When I export the PDF, I believe the vector graphics are being rasterized at lower than 200 DPI. (I'm receiving a warning that an image is under 200 DPI from a service I upload the PDF to. They didn't say which, but I have narrowed it down to the vector graphics.) I have looked through the PDF export options and see nothing that mentions vector graphics. Where can I set this?

share|improve this question
add comment

migrated from graphicdesign.stackexchange.com Jan 2 at 14:25

This question came from our site for professional graphic designers and non-designers trying to do their own graphic design.

1 Answer

up vote 1 down vote accepted

Vector graphics are resolution independent. Basically they are a series of math coordinates. That math is calculated upon output. PDFs generated from Indesign export the math not raster images.

Chances are it's the "service" which has the issue, not any vector elements within your PDFs, unless you are specifically setting InDesign to rasterize everything upon PDF export.

share|improve this answer
    
I believe it is being rasterized. If I open it in Photoshop and browse the individual images, I see chunks of the graphics that were vectors. Opening these results in a low resolution bitmap graphic. I should mention that I am using the PDF/X-1a:2001 standard with Acrobat 4 (PDF 1.3) compatibility. If the option to rasterize everything includes text, it's not selected because text exports as text. Otherwise, where can I find the option to rasterize everything as you mentioned? –  Keavon Jan 1 at 10:30
    
Photoshop automatically rasterizes everything if you open a non-Photoshop PDF. –  Scott Jan 1 at 16:01
    
The original Illustrator file may contain raster-based effects, which I believe are not touched by InDesign. So I'd first check that the file's raster effect resolution is set to 200 or 300dpi. (When you start an illustration as an RGB/Web/Screen-type document in Illustrator, it's set to 72dpi by default.) Open the illustration in Illustrator and check: Effect > Document Raster Effects Settings… –  TehMacDawg Jan 2 at 9:35
    
Also, there is a preflight feature in InDesign that lets you check the document against selectable pre-press requirements. Go Window > Output > Preflight and click the corner drop-down menu to define a new Preflight Profile. In the list of selectable test criteria, expand IMAGES AND OBJECTS and, under Image Resolution, checkmark and/or type in the minimum value required (250 or 300dpi). Problematic images will then be listed in the panel. See InDesign Help: help.adobe.com/en_US/indesign/cs/using/… –  TehMacDawg Jan 2 at 11:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.