Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Suddenly I cannot connect to the internet from my PC. This post is from my laptop, which is connecting to the internet fine.

The diagnosis I run via Vista states that I should check that IPV4 and IPV6 are both enabled and in one of the wireless connection screens, these are both enabled checked.

However, in another screen in the network connection settings (status I believe), it says IPV64 Not Connected and IPV6 Not Connected.

One of the diagnosis suggestions was to check whether the network adapter is working fine. I went into Device Manager, checked the newtork adapter and all other related devices, and these were reported as working fine.

I have a wireless connection and I couldn't even get into a local IP for the router settings (but I could from this laptop). No packets are being sent or recieved.

Any ideas what is up?

share|improve this question
I've got this same issue on both my Laptop with XP SP2 MCE and a brand new super laptop with Windows 7. We have a third computer, which is much like mine with XP SP2 and its connectivity is fine. All 3 were able to connect just up until two day's ago. I called the Mesh Network I connect to, and they can't find any issue at all. I have to come to find out that it is something to do with the WINS Server/NetBIOS/IPv4 and IPv6 all in correlation with each other. It is a very complex operation that takes place within these sectors, and I have personally been researching this issue and trying to add – user43722 Jul 23 '10 at 14:15

I've had this issue on Vista and Windows 7. Periodically, when I come out of standby, I have no connectivity (or very degraded connectivity). The wireless works for other clients, but the wirelss on my laptop seems to have failed. Using the Repair Connection feature does not address the issue. I have to disable and re-enable the adapter. I think it's a glitch in the driver or in the wireless card itself, and so far, the only fix I've found is to disable and re-enable the adapter.

This has happened often enough that I wrote a script to do the reset for me. I call it 'reset-wireless.cmd'

netsh interface set interface "wireless network connection" disabled
netsh interface set interface "wireless network connection" enabled
share|improve this answer
Looks like a good tip. – Guy Thomas Nov 12 '09 at 20:03

i had the same problem (i hacked a wifi and it said limited connectivity )then i called a computer expert (he lives nearby me ) and he went to control panel > network and sharing center> manage wireless network>properties of a wifi then he ticked a check box saying "allow me connect to this networkvia this computer" and it worked i haked 2-3 more wifi and accessed internat free of cost

this worked on windows 7 but i am not sure of vista or xp or mac or linux or wimdows me

share|improve this answer

You must log in to answer this question.