Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having a problem with Microsoft Outlook 2010. I have three different categories on the left hand side under mail:

My e-mail account, and two more called Outlook.

If I receive an e-mail it will show up in my e-mail's inbox, which is what I want. But when I send and e-mail it does not show up in the Sent folder in my e-mail, but inside the Outbox folder of both of the Outlook categories.

I was wondering what has cause this? I have tried going into my account settings and changing the default folder to the Sent folder, and I have tried changing where to save the sent item in the Options tab before I send the e-mail.

Any help will be greatly appreciated.

Thank You,

Chase Ernst

share|improve this question
    
Do you have more than one account configured in Outlook? If so, which account is set as your default "Send As" account? –  music2myear Jan 3 at 16:10
    
Yes, I have two account configured to Outlook. I am not entirely sure how to check which one is the default send account. How do I check for that? –  Chase Ernst Jan 3 at 16:11
    
The default send account is the one that I cannot see the sent items in the sent folder, only in the Outlook Outbox folder. –  Chase Ernst Jan 3 at 16:20

2 Answers 2

When you have more than one account configured in Outlook, one account is generally set as the default "send as" account. Unless you change the account an email is sent from, the sent messages will show up in the folder related to the default account.

Depending on your Outlook version, you'll find the Account Settings in one of a few different places:

  • In 2003 it will be under Tools/Email Accounts...
  • In 2007 it will be under the Tools menu.
  • In 2010/2013 it'll be in the File menu.

Select the account you wish to be default, and then click the "Set as default" button.

You can also tell Outlook to display the From: field in your email edit/create window as a dropdown that will allow you to select which account you want to send that specific message from.

In 2007/2010/2013 in the Message window, click Options and in the Show Fields section, click From. You'll now see a From button in your window that allows you to change which account you're sending from.

The sent message will appear in the Sent folder of the account it was sent from.

share|improve this answer
up vote 0 down vote accepted

I found the answer from another source. What I had to do was go into

File > Account Settings > Account Settings > Data Files Tab

Then I had changed the default Data File to the Archived Data File ( Which is linked directly to my default sending account).

After this I could right click the Outlook category and close it. This resolved my problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.