Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hello and happy new year! I bought the Netgear DGN1000v3 router and after that Chrome slowly open pages or partially load them. With Safari and Firefox I don't have that problem. I cleaned cookies and everything and I disabled all extensions. But again whenever i try to load Facebook or Google it won't load the css files and many times the js files. I have OSX 10.9. I tried from the macbook pro too (which have 10.9 too) and the same problem. The other browsers are fine but chrome not. I don't know if this is a router problem but it started when i changed my router. Thank you

share|improve this question
    
If everything esle is working, I don'see how it could be a router problem. –  Xavierjazz Jan 3 at 16:55
    
Yeah I know that I'm sound like goofy but it happened when I changed the router. I tried everything. I don't want to change browser because it's gonna mess up my workflow –  hambos22 Jan 3 at 16:56
1  
@hambos22 - Go back to the old router. If the problem does not exist then you have proven its the router. If it does not exist then its something to do with the new router. –  Ramhound Jan 3 at 17:01
    
@hambos22: You could try turning IP v6 off. Go to the Network part of System Preferences. Select your network adapter and click on Advanced.... Go to the TCP/IP tab. Set Configure IPv6 to off. Click OK then Apply. –  James Jan 3 at 17:20
    
I have only these options i.imgur.com/o9X7jM6.png –  hambos22 Jan 3 at 18:03

2 Answers 2

I recently had the same issue. It appeared to be something wrong with my DNS provider (Open DNS), as quick switch to Google's ended up fixing it.

Google DNS Link

share|improve this answer

This happens to me a lot. I finally narrowed down the issue to my DNS cache. Sometimes the DNS cache get dirty for some reason. Could be anything. But most of the time my Internet issues are due to dirty DNS cache. So this is one of my first steps to fix the issue.

All browsers implement the caching differently, therefore a generic solution is best. The easiest way is to clear the cache through the command line per OS.

OS X Mountain Lion or Lion:

sudo killall -HUP mDNSResponder

Mac OS X v10.6:

sudo dscacheutil -flushcache

Windows:

ipconfig /flushdns

Linux (Debian Based):

sudo /etc/init.d/nscd restart

Sources:

http://www.cyberciti.biz/faq/rhel-debian-ubuntu-flush-clear-dns-cache/

http://www.tech-recipes.com/rx/233/clear_windows_dns_cache/

http://support.apple.com/kb/ht5343

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.