Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In earlier versions of Word I was able to move the mouse near the far left and get that mouse cursor as pictured, and be able to click and drag down and select multiple lines.

Not in Ms Word 2013.

I know I can put the cursor at the beginning or end of the bunch of lines and do shift up/down, but I want to be able to do it with a click and drag of the cursor from the far left, not clicking on a precise cursor position. But getting that arrow by just moving the cursor to the far left of the line and dragging up and down. Now it is not working.

A box comes up asking me to change the font, as pictured, and not letting me highlight up or down behond that highlighted line.

enter image description here

share|improve this question

1 Answer 1

up vote 1 down vote accepted

The behavior you describe in question still applies to Word 2013. I think what is happening is that you clicking on the word and getting that floating dialog to change text. You should be able to just find a specific spot, click and start dragging your mouse.

Added (incorporating SaUce's comment to his/SaUce's post)
it is a feature of 2013 and yes it does appear for me, and not only is it in Word but also in Outlook and other Microsoft products. How ever you can disable it if you go to Options and Look in General under "User Interface Option" there is check box for "Show Mini Toolbar on Selection"

share|improve this answer
    
well, since asking my question, i've closed and reopened word, and your answer that the behaviour should remain in 2013 inspired me to try again, and now it's working. i still get that floating dialog but now it comes after i've finished highlighting the block and have lifted my mouse button up and it disappears when I move my mouse far away from it so that's ok. I don't know what caused the odd behaviour nor can I retrigger it, but that's ok. Ideal thing would be to stop that floating thing from even appearing. Does it appear for you? –  barlop Jan 3 at 21:31
1  
it is a feature of 2013 and yes it does appear for me, and not only is it in Word but also in Outlook and other Microsoft products. How ever you can disable it if you go to Options and Look in General under "User Interface Option" there is check box for "Show Mini Toolbar on Selection" –  Vladimir Oselsky Jan 3 at 21:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.