Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was trying to bring my old desktop computer back from the dead and faced a problem I couldn't deal with.

The main issue is what I've written in the title - nslookup works, ping and tracert give a couldn't resolve response (browsers and other programs do not work as well, of course). I know there are already a lot of questions about such a situation (e.g. this one), but none of the solutions managed to fix my problem.

The problem occurs both on automatic DNS-es and persists even when I set them to 8.8.8.8 or my ISP's ones. The browser return name resolving error immediately after pressing Enter, but what is strange, Wireshark doesn't show any DNS requests. It's like they are not being made at all.

The problem began to occur when I used eScan Removal Utility to get rid of that crappy antivirus once and for all. Generic uninstall routine made Windows think it's still installed, so I decided to use a removal tool. I thought it could have been related to some rules in Windows' Firewall, but the problem persists even after turning it completely off.

What I've tried:

netsh winsock reset catalog
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log
ipconfig /flushdns
route /f
net stop dnscache

All completed successfully, but the only change was that Steam is now connecting to its servers (=I can ping IP addresses and tracert doesn't return no resources like it previously did). Still, the computer doesn't have access to the internet in any other way.

I've also read that this issue may be related to IPv6 connectivity, so I went ahead and used Fix-it utilities from this article to turn IPv6 completely off since I don't need it at all (Microsoft Fix-it 50409-50413). Didn't change anything. I tried messing around with DNS suffixed in Advanced TCP/IP settings, but failed as well. sfc /scannow also didn't change a thing, just like uninstalling Hamachi, Bonjour and other network utilities. The problem occurs in Safe Mode with Networking as well, so I doubt it's caused by a start-up item. Windows claims I have no system recovery points from earlier than a few days ago.

Any suggestions?

Oh, I don't think is's a hardware fault, since OS X installtion on another drive has full internet access without any prolems.

PS: Yes, I could just format the machine altogether, but then I wouldn't learn anything. ;)

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.