Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been looking around and couldn't find the right answer to fix my problem.

I build my computer today from scratch, but for some reason the Sleep & Hibernate options are disabled and won't let me click them. The Sleep and Hibernate buttons are the ones in the Start menu, when I click on the > arrow next to Shut Down.. Could someone please shed some light on this issue?

share|improve this question
    
open up a command prompt, and type in powercfg -a. Paste the output here. What is the motherboard model? –  Ashish Kulkarni Jan 6 at 11:42

1 Answer 1

To enable hibernate open up a elevated command prompt window (run as administrator). Then type

powercfg.exe /hibernate on

For sleep go into your power plans, click change plan settings and then change advanced settings and see if there is a sleep option there. If not then sleep may not be available. See here:

http://windows.microsoft.com/en-ca/windows7/sleep-and-hibernation-frequently-asked-questions#

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.