Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to use Blend Expressions with VS 2010, I do have Visual Studios 2012 installed on my computer but I am required to use VS 2010. I did try to load up my project in Blend 2012 but there is no designer for my Wpf views so not sure if that will work.

I am also concerned that it might try to convert the project and then people on my team who just use Vs 2010 will have problems.

Any ideas what I need or can do?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.