Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I changed the settings in IE to not to use proxy server for connections by unchecking the

Tools->Internet Options->Connections tab->Settings->Use a proxy server for this connection

But Whenever I restart my windows 7, Internet Explorer changes its setting back again to use the proxy server settings. So in other browsers such as Firefox or Chrome some website are not loading and shows a page which shows only the message Error.

So I need to uncheck the checkbox every time I restart my Computer. And my Eclipse software does not connects to the internet to download the neccessay files to start my jetty server. So I need to disconnect the internet and wait for the server to start after throwing some error message about connection problem and I have to reconnect the internet connection to use it back again.

So how do I set a global setting in Windows 7 to apply to all application to not use a proxy while connecting to Internet.?Or How to bypass the Internet Explorer connection settings and tell a software application to use its own internet connection setting and not the one mentioned in my IE browser?

share|improve this question
    
Are you using a local or domain user account? –  Ramhound Jan 9 at 13:09
    
@Ramhound i cant understand..if its about user accounts, Yes I m using a local and I am logged in using the admin account..there is no other user account.. –  Lucky Jan 9 at 17:04
    
The reason I asked the question is this. Your local account can be an Administrator but if its actually a domain account your logging into, the permissions are handled by the domain, which means a local Administrator account could have a great deal of restrictions place on it including the restoration of certain domain polciies after a restart. –  Ramhound Jan 9 at 17:07
    
@Ramhound Yes, I understand what you mean but no one has control over my computer so i hope thats not a problem..do you have any solution to solve this problem?or what do you think might be a problem with my settings? –  Lucky Jan 9 at 17:11
    
Well if you are sure this computer is not connected to a domain, i would create myself a new user profile, and verify the problem can be reproduced. –  Ramhound Jan 9 at 17:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.