Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

got an interesting problem with my Mid-2013 MacBook Air 13" laptop's sound in Windows 8.1 Pro. This is a fully native UEFI install of Windows, done by using the Boot Camp Assistant in Mac OS X Mountain Lion to make a "Windows support USB", then completely zero-filling the HDD, installing Win 8 Pro RC as the sole OS and using the support USB to install drivers.

Everything worked great until a "brilliant" colleague of mine suggested I upgrade to 8.1. The upgrade from mounted ISO seemed to work fine, but I started noticing driver problems all over the place soon afterwards.

I've since solved most of the issues, but only noticed this one a few days ago upon d/l Microsoft Solitaire Collection and running it. I can hardly hear any of the sfx. The basic "click" played when you move a card is always audible, but others are heard maybe once every hundred or so times. And that's the most confusing thing for me...the fact that the sounds will play sometimes, but not very often, and certainly not every time like they should.

I've since noticed a similar problem when playing my fav Gameboy game from my youth, Pokemon Yellow, via VisualBoy Advance. When Pikachu makes his trademark call, such as when I talk to him or in the game's opening sequence, the sound comes out all weird and distorted, and about 5 times lower volume than other sounds made by the game. With that instance of the problem, it is just that one particular sound that causes the problem!

I'm thinking this has something to do with my installed driver not operating all 5 channels properly...but that's just a guess, and a vague one at that. I went through the whole tedious process of installing OS X on a pocket drive via the new Internet Recovery feature, then d/l Parallels Desktop's latest trial version, just to see if running the app through there would work with full sound, and guess what...it did! So then I tried updating the drivers via Boot Camp Assistant again, but to no avail. I've also tried searching the net for drivers from Windows Device Manager, but it tells me the best driver is already installed (i've always hated that msg with a passion; if it were true I wouldn't be looking for a newer one, would I?!?!).

Anyway if someone can shed some light on this I'd be forever grateful for them saving me the 40 min trip to my nearest Genius Bar :P MTIA! :-)

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.