Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Windows 8 Pro, but when I am trying to install any game or software, I get an pop up error message, that you dont have .NET framework. So I am just little worried, please help me

share|improve this question
    
.NET Framework 4.4 does not exist. .NET Framework 4.5 is installed by default on Win 8.0 and .Net Framework 4.5.1 is installed on Win 8.1 –  Ramhound Jan 13 '14 at 13:20
    
@Ramhound, Ohh sorry, it was about 4.5 only. I'll edit the question. –  Neelesh Pandey Jan 13 '14 at 14:01

1 Answer 1

Perhaps the software you are trying to install requires an older version of .NET Framework and doesn't have the installer bundled with it. Try the solution suggested here.

share|improve this answer
    
thanks for the informaion, it is really helpful. –  Neelesh Pandey Jan 13 '14 at 14:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.