Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to change ubuntu 13.10 shortcuts for example I want to get rid of Alt+F1 well i tried everything.

The last thing I tried was ccsm and removed any reference to Alt+F1 however still when i click Alt+F1 It opens the search bar.

I also tried gconf-editor looked for any reference of that keyboard shortcut and removed it, nothing helps!

share|improve this question
up vote 1 down vote accepted

Alt Left is associated to the search bar, so you trigger it when doing Alt L.+F1

That's the shortcut you want to change/remove through Ubuntu's system settings/keyboard/Shortcut window.

share|improve this answer
the left <kbd>Alt</kbd> is now disabled with the method you suggested looks like indeed it did some change but Alt+F1 still toggles highlighting of top left unity button :/ – Jas Jan 13 '14 at 17:10
after one day things look better (although I logged out previously) maybe a restart to my ubuntu helped for keys to catch on now ALT does not start ubuntu menu. – Jas Jan 15 '14 at 14:09

In Ubuntu 12.04, I had to open the CompizConfig Settings Manager (CSSM), go to the Ubuntu Unity Plugin, the Behaviour tab and deactivate the Key to put keyboard-focus on launcher which was predefined as Alt-F1.

share|improve this answer
just disabled via ccsm "Key to give keyboard-focus to the laucher" but it still activates it :( – Jas Jan 13 '14 at 17:08
Sorry, I have no 13.10 to try it on. This works for my 12.04. – nickie Jan 13 '14 at 22:45
This works well for 16.04. – Mustafa May 26 at 19:45

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.